Apache Spark Setup

Install Java Apache Spark doesn’t work on Java versions > 8. So install: NOTE: If java > 8 is already installed, install the above and then switch to it by Refer to: https://www.digitalocean.com/community/tutorials/how-to-install-java-with-apt-on-ubuntu-18-04 Install Scala Type scala into your terminal: You should see the scala REPL running. Test it with: You can then quit the…